EC CUBE4が正式リリースされたので早速インストール

EC CUBE4がリリースされましたね。
非常に楽しみにしていました。

今回はさくらサーバを契約したのでこちらにインストールしていきたいと思います。

さくらを使っている方はお馴染みの管理画面からデータベースを作成しておきます。

今回はMySQL5.7です。
さて無事に動くかな・・・。

一旦ファイルをアップロードしてみて動作確認を取ります。
ちなみにXAMPPのローカルホストで試してみたところ
“Your PHP installation is too old. EC-CUBE requires at least PHP 7.1.3. See the system requirements page for more information.”
という表記が出て起動しませんでした。
PHP新しくしておかないとな・・・。

さくらサーバーの方はというと無事にファイルをアップロードできたようなので
http://ドメイン/html
にアクセスしてみます。

あれ・・・エラーがたくさん出ていますね。
今回はここからインストールするんじゃないのかな。

http://ドメイン/

にアクセスすると

ちゃんとインストール画面が表示されました。
必要項目と先程作ったデータベースの接続を設定してインストール!

ちゃんと管理画面が表示されました。

そしてなんと最初からドメイン直下にインストールされているではありませんか。

これは素晴らしいですね~。
デザイン変更等も簡単に出来るようになっているそうなのですぐに試していきたいと思います。

コメントを残す

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください